[Closed] Media playback was aborted

Answered

Comments

8 comments

  • Avatar
    chelsibella

    This is posted elsewhere with instructions to:

    logout of Viki
    clear cache
    restart browser
    login to Viki
    AND IF THAT FAILS

    try another browser.

    I have done all of these including rebooting my computer.
    The video still crashes. It's done it over 10+ times on my desktop PC.
    This has never happened before and it's totally annoying.

    I would like other suggestions, but preferably, a FIX!

    Regards...

     

    0
    Comment actions Permalink
  • Avatar
    Michelle

    Hello both!

    Thank you for writing in and we're sorry you're experiencing issues with the video player. 

    If the issue still persists after clearing cache and restarting your browser, can you please provide the following information?

    • Go to any affected video > video player settings > click 'Report Video Issues' and submit a report. This will allow us to obtain some information on the backend to debug the issue.
    • The browser version and device operating system you're using. You can find this here

    Best,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.
    0
    Comment actions Permalink
  • Avatar
    chelsibella

    Michelle,

    Thank you. I ended up watching it on Roku. No issues at all. I have submitted the report and included the browser info from the link provided.

    Kind regards...

    0
    Comment actions Permalink
  • Avatar
    Michelle

    Hi chelsibella,

    We've received your report and have created a new ticket on Viki Support to follow up with you there. Please help to reply directly there.

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.
    0
    Comment actions Permalink
  • Avatar
    chelsibella

    In the meantime, could you let me know:

    • If you have tried watching the same videos on another browser too (eg. Chrome) ? Does the issue occur on those browsers too?
    • Is this the error message you see "The media playback was aborted due to a corruption problem or because the media used features your browser did not support." ? Do let me know if it's something else.

    Yes, same error message in Chrome.

    Yes, that is the message I received.

     

    0
    Comment actions Permalink
  • Avatar
    1dragonsag2

    Thanks Chelsibella and Michelle for the info, but have tried all the above and the problem still exist, cleared cache, and even tired 2 other browsers and the problem still exist, just left it alone.

    0
    Comment actions Permalink
  • Avatar
    chelsibella

    1dragonsag2, you're welcome. I switched to Roku. I sent info about Firefox browser, since it's my preferred one but not Chrome. I am dropping it, as I have finished the K-drama I was watching. So far, it has only been restricted to just one and no others but I do have a backup with Roku.

     

    0
    Comment actions Permalink
  • Avatar
    Joshua

    Hi there 1dragonsag2,

    We're so sorry to read this. We've created a new ticket via Viki Support and would love to follow up with you there.

    Thank you,
    Joshua

    0
    Comment actions Permalink

Post is closed for comments.