Subtitles not showing!

Just started watching To The Beautiful You, and EP 1 has 98% English Subtitles, however, the subtitles dont turn on at all throughout the whole episode! I skipped to EP 2 and subtitles work there!

(In tried refreshing, turning on/off subtitles..)

Please fix this...or tell me a way to fix this if It is a way I can, I'm missing everything :(

 

1

Comments

5 comments
  • Official comment

    Hi there!

    We're so sorry about this! This should be fixed now. If you're still facing issues, please let us know.

    Cheers,
    Joshua

     
    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.
    Comment actions Permalink
  • on Ashes of love after eps 17 subtitle is not showing i have tried on and of for subtitle still not comeing

     

    0
    Comment actions Permalink
  • it was fine yesterday 

    0
    Comment actions Permalink
  • 2 am in the morning everything worked fine. Now none of my roku's will display subtitles. I have tried other shows and it will not show on any of them.

    0
    Comment actions Permalink
  • I'm having the same problem with a show. Even though there's subtitles at 100% it's not showing. I even tried on my computer and phone. A also tried with a different language and nothing is coming up.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post