[Solved] 500 DOG errors, CANNOT get into SUB OR SEG TOOLS! YET I can get into my MANAGE menu on cover so...?

I can't get into the drama to work on it at all - I tried Ming Lan, Perfect Couple, Jumong.  On ML and PC I can get into my proper MANAGE key menu on the cover so...this looks like a more general problem?


I can't get in with either sub or seg tools at all, whether I call it from my project page on my profile OR from pulling the video up and clicking on the pencil or scissors on the video. NOTHING BUT 500 DOG ERROR.


Help me Obiwan're my only hope.



  • Official comment

    Hi guys! 

    So sorry that you were facing issues! Everything's back to normal now :)

    If you still need further help, please let me know!


    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • This also happens to me now, what's the problem?!

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post