[Closed] Learn mode

Is there a way to permanently disable learn mode? Hate having to change my settings back every time I sign in.

0

Comments

1 comment
  • Hey jo_loflin_657,

    If you've disabled Learn Mode on a video, Learn Mode should remain disabled on the following videos.

    If it continues popping up after you disable it, please try the following to ensure it's not a browser issue:

    1. Log out from your account
    2. Clean the cache and cookies on your browser.
    3. Close the browser and restart it again.
    4. Log back into your Viki account
    5. Disable Learn Mode again. On the next video, Learn Mode should now be disabled.

    If it continues to turn on after you disable it, please let me know so that I can continue helping you to troubleshoot this issue.

    Cheers,
    Kristie

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post