Comments

9 comments

  • Official comment
    Avatar
    Kristie

    Hey there,

    Sorry about the subtitles disappearing.

    We experienced issues over the weekend. The team has since recovered subtitles and everyone should be able to see them again.

    If anyone's still experience problems, don't hesitate to let me know!

    Cheers,
    Kristie

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

    Comment actions Permalink
  • Avatar
    shurado

    Same has happened to me watching "My Love from the Star".

    1
    Comment actions Permalink
  • Avatar
    kittyseka

    same here - actually all shows that used to have subs don't have them anymore.

    0
    Comment actions Permalink
  • Avatar
    ladysaotome

    Same  here, trying to watch "My Love from the Star." :-(

    0
    Comment actions Permalink
  • Avatar
    samanthaspain35_838

    The strange thing is, it was only the show I was currently watching, I watched the previous episode and started the next one. It had 100% eng sub but they weren’t showing up, I was like okay maybe it needs to be updated, I updated went on the show and it all disappeared not just the one episode??

    0
    Comment actions Permalink
  • Avatar
    kittyseka

    all subs seem to be gone for all shows...

    0
    Comment actions Permalink
  • Avatar
    samanthaspain35_838

    MINE IS WORKING AGAIN!!! Idk how but I hope y’alls works too I will come back if it messes up again, good luck!

    0
    Comment actions Permalink
  • Avatar
    shurado

    Yup it's back. Whew.

    0
    Comment actions Permalink
  • Avatar
    ladysaotome

    Yay!!

    0
    Comment actions Permalink

Post is closed for comments.