[Solved] Subtitle option greyed out

Answered

Comments

2 comments

  • Official comment
    Avatar
    Kristie

    Hi tiraaaa,

    Is your Learn Mode turned on?

    If it's already turned on, as seen in the screenshot above, Korean subtitles will appear greyed out as it's already been selected as one of the dual subtitles.

    If you wish to see Korean subtitles only, turn off Learn Mode. After doing this, you will be able to go to Subtitles한극이.

    Cheers,
    Kristie

  • Avatar
    tiraaaa

    Thanks so much!! Very helpful!:)

Post is closed for comments.