[Solved] Videos wont load, episodes and subtiles have disappeared

Answered

Comments

12 comments

  • Avatar
    believed

    I'm having the same problem with Story of Yanxi Palace.

    0
    Comment actions Permalink
  • Avatar
    mzkalam07_211

    It is happening across different devices, both mobile devices and PC's idk about other types of devices.

    0
    Comment actions Permalink
  • Avatar
    daniela_jorge2_313

    i´m having the same problem in several episodes and several dramas. Yesterday was correct

    0
    Comment actions Permalink
  • Avatar
    mzkalam07_211

    They just resolved the episode issue but subs still are missing.

    -1
    Comment actions Permalink
  • Avatar
    fortunaminiatures_353

    I still get "video failed to load"

    0
    Comment actions Permalink
  • Avatar
    Kristie

    Hi everyone,

    The issues listed above should all be fixed now.

    If anyone is still experiencing issues, please let me know so that we can look into it.

    Be sure to list the following when reporting:

    1. The nature of the issue
    2. If it's a video issue, the video episode (ex. Story of Yanxi Palace Ep 4)
    3. What device this is occurring on (ex. Windows computer, Samsung S7, Roku 3)

    Thanks!
    Kristie

    1
    Comment actions Permalink
  • Avatar
    fortunaminiatures_353

    i reported 3 and 1 day ago (i guess the reports are being ignored

     

    The android  app dont work i got "the video failed to load"

    Some of the titles it cant load

    I am nota robot

    2017 kbs festival

    2018 idol star athletics

    I tried the " solution" of having automatic time on android, not worked at all

     

    app 4.19.3

    android 4.4.2

    Tablet yoga pro 2

     

    0
    Comment actions Permalink
  • Avatar
    Kristie

    Hey fortunaminiatures_353,

    Sorry that you're still experiencing issues.

    We've released another fix for this. Could you check if you're still experiencing the same issues? If you are, please let me know so that we can investigate the issue further!

    Cheers,
    Kristie

    0
    Comment actions Permalink
  • Avatar
    fortunaminiatures_353

    yes, it keep showing the same

     

    "the video failed to load"

     

     

    0
    Comment actions Permalink
  • Avatar
    Kristie

    Hey fortunaminiatures_353,

    Could you also try deleting and reinstalling toe Viki app on your Yoga Pro tablet to see if it helps the issue?

    Let me know if you continue to experience problems after deleting and reinstalling.

    Cheers,
    Kristie

    0
    Comment actions Permalink
  • Avatar
    fortunaminiatures_353

    i reinstalled I still get "video failed to load"

     

    tried to watch thru browser but it dont let me, it  just show "get the viki app"

    0
    Comment actions Permalink
  • Avatar
    Kristie

    Hi fortunaminiatures_353,

    I'll be closing this post since you are the only person still affected and you already have another post about the same issue up.

    I'll be updating on that thread instead.

    Cheers,
    Kristie

    -1
    Comment actions Permalink

Post is closed for comments.