Answered

[Solved] Video Playback error -5ignored

Hi, I keep getting a video playback error when watching Beautiful Mind on Roku. It displays, "Video Playback Error -5ignored." It only seems to be happening with this specific drama.

0

Comments

9 comments
  • I too am having the same issue watching Hotel King. I have unistalled and reinstalled the app and still have issues

    1
    Comment actions Permalink
  • Hi kuroiyami_349,

    Sorry you experienced this issue. To make sure this is not app problem can you please try the following?

    1. Uninstall and reinstall the Viki app from your Roku device. To locate and reinstall the Viki app on Roku, please follow these steps
    2. Turn your Roku device off and on again.
    3. Log back in to your Viki account on the app by following the steps here.

    Are you still having the same issues with the Viki app on Roku?

    If so, please let me know so that we can further investigate. 

    Cheers,
    Kristie

     
    0
    Comment actions Permalink
  • Hi, Kristie,

     

    I tried all of your suggestions. Strangely enough, I am able to watch Brilliant Mind on Roku if I am logged out of my account. Once I log in, I continue to have the same error message only with this drama.

    0
    Comment actions Permalink
  • I am experiencing this problem as well with Another Oh Hae Young. I removed and reinstalled the app on my Roku and have had no luck

    0
    Comment actions Permalink
  • I'm also having this issue with "The Flower In Prison" and only with this show others I'm able to watch just fine. Have already tried all suggestions as well. Am also using Roku.

    0
    Comment actions Permalink
  • Hi everyone,

    Thanks for letting us know about this.

    We're looking into the aforementioned shows and will update once they're fixed.

    Cheers,
    Kristie

    0
    Comment actions Permalink
  • I am having the same problem on Roku while trying to watch "Love at Seventeen." I can watch an episode from the beginning, but if I stop in the middle, exit the app, then come back later, start the app, and restart the episode, it crashes with the "video playback" error after about 10 seconds. However, I can watch the same episode without problems on the web. I'd rather watch it on my television with Roku.

    0
    Comment actions Permalink
  • Also having the same problem as nscottpalmer watching “Flower in Prison”

    0
    Comment actions Permalink
  • Hi guys,

    Thank you so much for your patience and kind understanding.

    We've just fixed the reported videos.

    If anyone is still experiencing problems, please let me know. Be sure to let me know the show for which this is occurring!

    Cheers,
    Kristie

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post