[Closed] Autoplay doesn't work

Comments

1 comment

  • Avatar
    Kristie

    Hey Garry,

    I'm sorry to hear that the Autoplay button isn't working for you.

    To make sure this is not a browser issue can you please try the following?

    1. Log out from your account
    2. Clean the cache and cookies on your browser.
    3. Close the browser and restart it again.
    4. Log back into your Viki account
    5. Try again from another browser

    If you continue to experience problems autoplaying videos, please send a issue report for the problem by taking these steps:

    1. At the bottom of the video player, next to the volume icon, go to Settings > Report Video Issues
    2. Check the relevant categories and write any additional details and click Submit. This will automatically send us useful information that will help us debug what might be causing the issue you're experiencing.

    Also, a screenshot of your autoplay settings would be helpful as well.

    Cheers,
    Kristie

Post is closed for comments.