[Solved] Double Subtitles

Answered

Comments

4 comments

  • Avatar
    alescna

    Same for me. We are watching Fight Breaks Sphere and it’s annoying as the English and Chinese subtitles are overlapping making it very tiring and difficult to read.

  • Avatar
    kuraimegami

    Can you guys please check if the learn mode is turned on? While playing a video with double subtitles, click on the bottom right gear next to the volume control, to see if it's on. If you don't want double subtitles turn it off.

  • Avatar
    Kristie

    Hey @tbgray_664,

    The double Korean and English subtitles you're seeing on Six Flying Dragons and Dong Yi are Learn Mode subtitles. To turn Learn Mode off, simply go to the player Settings icon, and turn off Learn Mode.

    Cheers,
    Kristie

     

  • Avatar
    Kristie

    Hi @alescna,

    The Chinese subtitles you're seeing on Fights Break Sphere are hard subs, which means that these subtitles are embedded on the video itself and cannot be removed.

    For such videos, we automatically add a black background behind subtitles to make it easier to watch.

    You can also alter the background and subtitle colors to make them more legible. For more information on how to do so, please refer to this FAQ.

    Best,
    Kristie

Post is closed for comments.