Answered

[Solved] Video failed to loading

I've problems with some of videos/episodes on these dramas:

1. Lovely Horribly

2. Let Me Introduce Her

Some of the videos/episodes either play in the beginning then stuck or completely says "Fail to Loading". And I notice some people (from comment section) also have the same problem with me. I sent email twice to Viki, but hasn't got any clear response about solving the problem.

0

Comments

5 comments
  • Hello ella120,

    Sorry to hear you're experiencing such issues.

    If this issue is occurring on the viki.com website, please send a issue report for the problem by taking these steps:

    1. At the bottom of the video player, next to the volume icon, go to Settings > Report Video Issues
    2. Check the relevant categories and write any additional details and click Submit. This will automatically send us useful information that will help us debug what might be causing the issue you're experiencing.

    After submitting the report, please let me know.

    Alternatively, if you're experiencing this on a Viki app, please try deleting and reinstalling the app to see if it helps.

    If you continue to experience the same issue, please let us know the following information?

    1. Which Viki app are you on? What is your device model? (ex. Android mobile app on Samsung S8)
    2. The specific episodes for which this is occurring (ex. Lovely Horribly Ep. 2)
    3. A short video or photo of the error message or issue you're experiencing

    Let me know how it goes!

    Cheers,
    Kristie

    0
    Comment actions Permalink
  • Thank you for the reply. I’m currently watching Viki from my Apple 6S plus. Let Me Introduce Her episode 23, 28 and 30 also Lovely Horribly episode 6 and 16 were failed to loading. I tried to uninstall the apps & installed it back, but nothing works out. It just keeps saying “The video failed to load. Touch to Retry”.

    0
    Comment actions Permalink
  • Hey ella120,

    Thanks for getting back with the video episodes.

    We've just made some fixes to these videos. It can take up to half an hour from now to finish syncing these changes.

    Could you give it half an hour from now and try again to see if you're still experiencing problems playing the videos?

    Let me know if you continue experiencing problems! :)

    Cheers,
    Kristie

    0
    Comment actions Permalink
  • I am having this same issue with the same series: horribly lovely. I can’t watch anything in the series after halfway through episode 28. I get errror code 30 media failed to load for all remaining episodes. 

    This happens on my iOS app - iPad Air. In safari browser - iPad Air. Also on pc in chrome. It’s ahppening when I try to cast it with chromecaste and also try to watch In browser. 

    0
    Comment actions Permalink
  • Hi archgirl_796,

    I've contacted you with more information regarding this. Please follow-up there.

    Cheers,
    Kristie

    -1
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post