Answered

[Solved] Episodes keep freezing, no ads play, lose subtitles

I keep trying to watch episodes but the video freezes at every marked commercial break, no ads actually play, and when I click the video, it begins playing but with no subtitles nor options to see play button, settings button, etc.

 

I'm on an Apple with Firefox

0

Comments

5 comments
  • Hi annah_overly,

    Sorry to hear you're experiencing this issue!

    From investigation, this seems to be an issue occurring only on Firefox browsers. The engineer is looking into fixing it.

    While we work on a fix, what I can suggest is for you to watch on other browsers instead (ex. Chrome, Safari)

    Best,
    Kristie

    0
    Comment actions Permalink
  • My movies keep buffering for the longest time I log off but still the same go to a different movie same thing please help thank you 

     

    0
    Comment actions Permalink
  • I use Chrome and I have a serious buffering problem. It happens roughly about once a month over the last few months and lasts 3-5 days. Can anyone explain this?? It has happened in two different regions. I sent an email message and never received a reply. Very frustrating.

    0
    Comment actions Permalink
  • I"m talking about buffering so constant, it's really impossible to watch. I'll have to consider cancelling my subscription if it continues. I like using VIKI, especially because of the added fun of the comments. But to pay for the service and have this happen regularly with no reply to my inquiry is dampening my enthusiasm.

    -1
    Comment actions Permalink
  • Hey conchita_gonzales_95 & lauragecko2_952,

    Sorry to hear you guys have been experiencing problems with video buffering.

    I've contacted you via email with regards to the issue. Please respond with the necessary information there.

    Also, when experiencing video problems, it's always useful to send a video issue report that will automatically send diagnostics information to us which will be very useful for us to debug the issue:

    1. At the bottom of the video player, next to the volume icon, go to Settings > Report Video Issues
    2. Check the relevant categories and write any additional details and click Submit. This will automatically send us useful information that will help us debug what might be causing the issue you're experiencing.

     

    Best,
    Kristie

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post