Answered

[Solved] Subtitles out of sync with Chromecast

Hi, we’ve been experiencing issues with subtitles appearing out of sync with various shows when casted to a TV via Chromecast (Running Man, How Do You Play, Pasta, etc). Is this an issue on Viki’s end?
20

Comments

103 comments
  • The issue is still happening when casting from Android phone. Subtitles aren't synced.

    0
    Comment actions Permalink
  • Sometimes I also have to sign out and sign back in to get it to work. The subtitles don't look how they normally look as far as the opacity and how I have them looking on my phone, but they are synced. I also have an Android. It's not ideal, but it's better than what we had before.

    0
    Comment actions Permalink
  • First i want to thank the engineers for putting out the Android fix. I confirmed after updating and rebooting that subtitle syncing is improved now.

    I do see some hiccups where it goes off sync though. I noticed a few times if I cast starting from like the middle of an episode or somewhere not in the beginning, the subtitle sometimes is off sync again, and even after rebooting it is the same.

    If I cast another episode then go back to the one I was playing it seems to fix it for the time being . 

    At first I thought this was only happening on eps I was casting not from the beginning of the ep, but then I just cast the first ep of sell your haunted house and the syncing was off from the start.  But then when I cast ep 2 the syncing was fine, then after a few seconds I went back to cast ep 1 from the beginning and the syncing fixed itself. 

    I need to see it more to see if this is consistent but when the syncing is off this is seems to fix itself for me for that viewing. 

    0
    Comment actions Permalink
  • Hi there,

    For those who are still experiencing the same issue after updating their Android app version 6.17.0 and following the troubleshooting steps, please share with us more details:

    • What are some specific episodes with the issue? eg. Running Man ep ###
    • What are some shows that do not have this issue?

    This would greatly help with the investigation!

    Thank you,
    Michelle

    0
    Comment actions Permalink
  • Hi Michelle,

    I've tried with a few series and here are what I found:
    Subs out of synch: Running Man latest episode 573, How do you play? Episode 109, master in the house episode 172, running man eps 401

    Subs working : police unuversite episode 1, 2 days 1 night 4 episode 93 and master in the house episode 189, 2 days 1 night 4 episode 88, how do you play episode 83

    Thanks

    0
    Comment actions Permalink
  • I've seen it in some eps of wok of love and so far sell your haunted house ep 1 and 2. But it seems to get corrected if I cast another ep then go back and cast the one I was seeing problems with.

    I also see it off sync more likely if I am just connecting the chromecast to viki. For example, I connected chromecast and cast sell your haunted house ep 1, saw it was starting off sync, stopped it and cast ep 2, it was fine, then went back to ep 1 and it was fine. After ep 1 was done, I continued straight to ep 2 and it was fine. I watched for a few min before stopping it. The next day I connected the chromecast to viki to continue sell your haunted house ep 2, and it was off sync again. I cast another ep then went back to where I left off on ep 2 and it was fine again.

     

    I just connected the viki to chromecast and started ep 3  and it was off sync, and from the episode list went straight to casting ep 2 then back to ep 3 fixed it again.  Has anyone else seen if this works for them too? 

    1
    Comment actions Permalink
  • Some shows work now (albeit with issues that require a workaround, as stated above by several posters). The Plus shows that I have gotten to work - Running Man Classics, Wild Idol, The Veil. The Plus shows that I cannot get to work, no matter what I try - Running Man, Radio Star, How do you Play. So some are working, however they still have issues. And some are still permanently out of sync.

    I've been patient, but the large majority of shows I want to watch are "Plus" shows and that's where the issue lies, and it has been 5 almost 6 months I've been paying for a subscription I barely use. I understand these things take time, and it appears only Android users are still experiencing issues, but please get this figured out. It's incredibly tiresome not being able to watch shows I want to watch, that I pay a subscription to watch.

    Also @jkong001_7 I've experienced the same issue, with the same workaround.

    1
    Comment actions Permalink
  • Hey JKong001_7
    I have also had to use that fix for the Veil also. I mean I've had Viki for 3 years now and having to use work around to get stuff to work isn't new. But it's really f*ing frustrating. At least with this work around I can watch the KOCOWA shows on my watch list that I haven't been able to for months. But, if it's on Netflix, I find I watch the show there just so I don't have to work so hard to watch. Even though the translations are pretty whitewashed and I miss the () explainations that the viki translation team provides.

    1
    Comment actions Permalink
  • Also still having this issue. App was uninstalled and reinstalled.

    I've noticed it with all episodes of The Veil

    1
    Comment actions Permalink
  • Running Man still does not work when casting. I've cleared the data/cache, uninstalled/re-installed the app, more times than I care to count. It just will not sync when casting. Any update would be appreciated.

    Mostly everything else seems to be fixed though (albeit with minor issues). It's just Running Man and a few other variety shows that refuse to sync when casting.

    0
    Comment actions Permalink
  • Hi alexlizzle_51. The sync issue corrects itself (for me anyway) if you select any other episode, wait for it to load then go back to the episode you want to watch. For some reason that fixes it. There's been a couple other people on this thread that have had luck with that work around too. Good luck!

    0
    Comment actions Permalink
  • Hey somedevil9. That method works for pretty much every other show I've tried (thankfully), but I can't get it to work for Running Man, for whatever reason it just won't sync no matter what I try.
    Thank you though!

    0
    Comment actions Permalink
  • Hi all,

    If you were having issues casting from the Android app previously, we're pleased to say that the issue should be fixed now! Do check that your Android app is updated to the latest version as well.

    For more assistance with technical issues, please send details (screenshots included) to our Help Center at bit.ly/VikiHelp and we will get back to you as soon as possible.

    Thank you,
    Michelle

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post