[Closed] Language settting goes automatically into an other language

Hey,

1) My language setting is normally: 

- Site: French

- Content: French

2) For 1 month now:

My language setting is the same French/French on the website.

My default language when I enter the Subtitle Editor and Segment Timer is automatically Vietnamese (without me changing the language setting French/French).

=> So each time I'm entering a video to subtitle/segment: I have to go into my parameters language (French/French) to click again French/French. 

3) Sometimes and not all the time, on the chat at the bottom ("Change your language settings") where I should read "Vietnamese" when I first enter the Subtitle Editor and the Segment Timer: I read "English" whereas the language setting on the Subtitle Editor indicates "Language: English" to "Language: Vietnamese (TiengViet)". Same problem with Segmenting, where it indicates "Vietnamese (TiengViet)" but on the chat "Change langague settings that are currently "English"). 

4) When I change my language settings to English to segment: the language I got is Vietnamese.

5) If I change "Content" to another language L1, sometimes and not all the time, the "Site" language changes to another language L2, whereas I didn't want to change the "Site" language.

 

Thank you for your help!

1

Comments

10 comments
  • Official comment

    Hi guys,

    Really sorry for lack of updates for this post as well. I forgot -_-||

    They have made improvements to the Subtitle Editor's language settings and it shouldn't be changing around anymore.

    If you're still experiencing any problems with this, please let me know!

    Cheers,
    Kristie

     
    Comment actions Permalink
  • I forgot to add the ticket I filed (it is compiled with another bug on the same ticket) and I didn't find the "Edit your message" function:   ticket #377880

    0
    Comment actions Permalink
  • Yup a month ago I had that mishap, the Editor put me in Dutch why? I sub only in German or copy English hard subs. I don't understand Dutch nor had I changed to Dutch.

    Yesterday for the second time it put me in Dutch, as I was in a hurry at night I didn't realize until midway I subbed German in Dutch box, does Viki mixes languages between Dutch and Deutsch??

    It is time consuming to fix it in Bulk translator with copy/paste and the delete did not work either, I had to go back to Editor and delete the subs.

    In my case there is not even a Dutch Team. Anyway, I look forward to a fix, it seems there must be some type of algorithm in the translator system as it changes the language on itself.

    0
    Comment actions Permalink
  • 0
    Comment actions Permalink
  • Yes, every so often I will find that I'm subbing in "Afar" rather than English.  I know of many English subbers who this happened to and we had to copy, paste into English segments and then delete subs from the "Afar" language segments.

    I thought it was just me at first.  It's quite annoying but one I can deal with for the time being.  These little things are starting to add up though.

    1
    Comment actions Permalink
  • Hi guys,

    I've also brought up this issue to the engineers so that they can investigate.

    Will update once we find out more of what's causing this.

    Thanks,
    Kristie

    0
    Comment actions Permalink
  • Hi there! I am a Product Manager for subtitling tools in Viki. Thank you for raising this issue and we are sorry for the inconveniences caused. Firstly, I would like to gather some additional information that will help us in resolving this annoying bug for you regarding the language settings within the Subtitling Tool. 

    1. What browser & browser version are you using when loading up the subtitling tools.

    2. Does the language settings change upon loading the tools? Or does it change midway when you are in the process of subtitling?

    3. How often does this happen for you?

    Thank you for taking the time!

     

    0
    Comment actions Permalink
  • @georgeyporgey

    Hi George here are my specs:

    Operating system: Windows 7
     
    Javascript enabled: Yes
    Cookies enabled: Yes
    Flash version: Not installed
    Java version: Not installed
    Websockets supported: Yes
    Browser size
    1583 x 761
    Screen size
    1600 x 900
    Color depth
    24 bit
    Your full user agent string is:
    Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36 OPR/49.0.2725.64
     
    I believe the incident happened when I went from pull down menu "Projects" page, then clicking SUBTITLE on the next episode (from the prior I subbed in German) of Money Flower and Editor opened in Dutch language instead in German. It happened with same Dutch in November the same way. I can't recall any other late incidents with the language swap.
     
    I noticed an interesting thing, wenn I'm in editor in the subtitling box and German language is selected automatically or manually, the box states: Deutsche Untertitel hinzufügen" and if I change to Dutch, it states: Add Dutch subtitles. Technically it should be written in Dutch and not in English. But I noticed in some other languages it is in English as well, not sure what the rule should be.

    Hope this helps. My languages settings on viki homepage are English, rarely I change to German to see the cover page in German.

     

    1
    Comment actions Permalink
  • @georgeyporgey

    Hey, sorry for the delay.

    1. Browser Google Chrome Version 63.0.3239.132 (Build officiel) (64 bits)

    What's your Operating System? Windows 10

     

    2. It doesn't happen in the midway of subtitling or segmenting.

    It happens as soon as I enter the Subtitle Editor of a new part, as I enter the Segment Timer of a new part. It's automatically set in Vietnamese (TiengViet) whereas my languages paramaters are Site French Content French.

    Ex:

    - I connect to Viki, I observe that Site: French and Content: French.

    - I want to contribute so I click on the pencil or the scissors of a video.

    - I observe that the language indicates "translate to Vietnamese" when I click on the pen or if I click on the scissors.

    - I don't want to translate in Vietnamese so I click on the chat at the bottom and click on "Change language". It brings me to my parameters account page and I see Site:French Content:French. I just click again on Site:French and Content:French.

    - I return to the video sub editor that I left opened. I refresh it and now it indicates Translate from English to French. The correct parameters that I wanted.

     

    It's the same problem when I enter a video to segment and I do the same to have the correct parameters.

     

    3. It happens every time I want to subtitle or segment a new part, when i navigate from part 1 to part 2 of the same episod or if I navigate between channels to segment or to subtitle, on any channel.

     

    I don't know if it was clear, feel free to ask more precisions.

    Have a nice day

     

     

    1
    Comment actions Permalink
  • @georgeyporgey    1/14/2018

    Hi George,

    today it occured to me again, I clicked under my profile "Projects", selected the last subbed episode 5 of Lulu's Diary and it sent me into the editor BUT language settings was on ITALIAN not German. I'm puzzled, I don't speak Italian, I checked if perhaps the Editor was last accessed by an Italian subber but not in this episode, perhaps it was another, because you can only see the activity of each single episode and not cumulative like messages in Team Discussions. Hope this helps your research.

    Best, Simi

    0
    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post