[Closed] Learn mode not working on ios

Hi! I’ve tried restarting my iPad, app and logged out and in from my account. The learn mode is still not working even when watching a show that has 100% of both English and Korean subtitles. It has been saying:  “Sorry, we are unable to initialize learn mode. Give it another try later” for days now, How can I fix it?



  • Official comment

    Hi victoria_blomster_688,

    Thank you for getting in touch with Viki Community Support!

    We have passed these along to the respective team who will be reviewing this feedback. 

    However, we’d like to let you know that any works on Learn Mode have been put on hold as there are other issues that the team are currently prioritizing. 

    With any updates or changes around Learn Mode, we will definitely keep you informed.

    If you'd like to find out more about Learn Mode, please refer to this link.

    We appreciate your understanding in this matter. Meanwhile, please let us know at if there is anything else we can help you with today.

    Darl​ ​

    Comment actions Permalink
  • Same here, both on iOS app and in browsers, which are specifically listed as supported.  I know Learn Mode is supported with this show because, like this user, I have used it with this show before and it is 100% translated for Korean and English.  I have done the troubleshooting steps...logged out, cleared cache and cookies, restarted, checked decryption module, checked browser and OSX version.  In Chrome and Safari, I simply cannot move the slider over. In the app, I get the message above.

    Comment actions Permalink

Post is closed for comments.

Didn't find what you were looking for?

New post