Ceased Support for iOS Version 13 and Older

We will soon be ending support for iOS 13 and tvOS 13 and older for Apple mobile devices, and Apple TV respectively.

Please update your iOS and tvOS software to version 14 or newer to be able to download the latest version of the Viki app.

You can learn how to update your iOS software here and your tvOS software here.

What if I’m unable to update my iOS software?

If your device is incompatible with iOS versions 14 or newer, you can continue to watch Viki using your current app. However, you will no longer receive new app updates.

Learn about our supported devices and minimum OS requirements here.

Was this article helpful?
8 out of 13 found this helpful

Comments

0 comments

Article is closed for comments.