Android OS minimum system requirements

Mariliam -

Viki is actively supporting Android OS versions 4.1 and above.

The following versions are no longer supported but have Viki apps available:

2.3 and below: 3.11.2

3.2 and below: 3.23.0

4.0 and below: 4.6.3

If you're experiencing issues with any of the older versions of the Viki app for 4.0 OS or below, we can't offer any support for these app versions. Please consider upgrading your OS to a more current version. 

Did this article answer your question?