[Closed] Learn mode not working on all devices

Hi, so I specifically got Viki to use learn mode for different shows and I’ve been having this problem for months. Any time I click on learn mode even if the Korean or Japanese is 100% it won’t work. If I click learn mode this shows up. “Sorry, we are unable to initialize Learn Mode. Give it another try later.” But I’ve been getting this message on my iPad, iPhone and computer. I’ve tried on WiFi, no WiFi, and my friends WiFi, just in case it was my WiFi but nothing has worked.



  • Offizieller Kommentar

    Hi there,

    Thanks for writing to us with your issue.

    We will be reaching out to you privately via a ticket on the Help Center shortly so we can gather more information about this issue.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.


    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post