Ads glitching???

I'm trying to watch my episode, but whenever I get to an ad, the video freezes at every single commercial, the ads don't even play bruv, then the show suddenly starts playing but with no subtitles, buttons, or anything at all, and then I hear the commercial sound in the background. Yes, I'm using chrome AND safari.

0

Kommentare

  • Hello,

    Thank you so much for writing in! We're sorry that you're experiencing issues with ads on Viki.com

    To make sure this is not a browser issue can you please try the following?

    1. Log out from your account
    2. Clean the cache and cookies on your browser. How do I clear the cache and cookies on my web browser?
    3. Close the browser and restart it again.
    4. Log back into your Viki account
    5. Try again from another browser

    If you're still facing issues thereafter, please share more information so we can pass this to our team:

    1. The browser version and operating system you're using. You can find this here. You’ll get a link with all the information we need.
    2. Does this occur with a specific ad or all ads?
    3. What are the episodes with this issue? Please give examples even if it occurs for all shows.
    4. A screenshot of the ad or ads that are causing this issue. 

    We look forward to your response.

    Thank you,
    Michelle

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    0
    Aktionen für Kommentare Permalink

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post