Beantwortet

[Closed] Auto-play not working

Up until a couple of days ago auto play on Apple TV was fine. Now it won’t work. If I click on “next episode” it just replays the same episode I just watched. Anyone else having this issue?
1

Kommentare

  • Offizieller Kommentar

    Hi both,

    Our team is aware of this issue on Apple TV and have reached out to you via your tickets on the Help Center.

    Please help to respond there too as this post will be closed to prevent multiple requests confusion.

    Hope this issue will be resolved soon!

    Cheers,
    Michelle

    Aktionen für Kommentare Permalink
  • Having exactly the same issue on Apple TV - glad to see I'm not the only one. I have sent in a support request and I'm hoping they'll fix this soon. Way too many issues with Viki recently!

    0
    Aktionen für Kommentare Permalink
  • I have several Apple TV devices. It is inly happening on one of them. I’m resetting the entire device to see if it works. Have you tried this?

    0
    Aktionen für Kommentare Permalink
  • Having exactly the same issue. It's kinda frustrating. Deleted and installed the app a few times hoping it would fix the issue but it did not. Also tried resetting the apple tv device itself, still did not work. Hopefully it gets fixed soon!

    0
    Aktionen für Kommentare Permalink
  • I checked another device and I’m having the same problem. It’s an Apple TV HD. I have two 4K devices and they are fine. Appears to be the HD model causing the problems for me. Is this the same for y’all?

    0
    Aktionen für Kommentare Permalink
  • For me it's happening on 4k version of Apple TV.  I did notice that the app was recently updated on my Apple TV so I'm assuming that something in the update is what's causing the problems. I have been in contact with Viki support and they had me send more details of what the problem is via email today, including a video of the issue happening on my Apple TV. Hoping they fix it soon because it is really annoying.  

    0
    Aktionen für Kommentare Permalink
  • Ugh. You’re right. My 4K device is also having problems. I have one 4K device that is fine. 😔. I’m chatting with VIki support back and forth via email. We’ll see if that helps anything.

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post