[Closed] Unable to load any video on Android TV app

Hi, I have a TCL Android TV (ver 10.0) and I am not able to load any titles on the Viki app. The sequence of events I see every time. 1. Start the app 2. Select a video 3. The first ad plays 4. The second ad plays 5. Black screen with “Video failed to load” error FYI, I have no problem watching on my phone (iPhone with Viki app) on the same network. I have tried reinstalling the app, restart the OS, re-login, etc. with no luck. Appreciate your help in resolving my issue on the Android TV.



  • Hi there,

    Thanks for writing in!

    I’m sorry that you're experiencing issues with Viki on your Android TV Device.

     Can you please provide the following information so we may have more details to look into this issue?

    1. What is the version of the Viki app are you using? You can find this information in the app settings.
    2. What are some of the titles that you are not able load?
    3. If possible, a screenshot/picture of the error message or issue.

    We look forward to your response.


    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Aktionen für Kommentare Permalink
  • Hi,

    1. Ver 2.5.3 (downloaded last week)
    2. Youn’s kitchen 2, Ask Us Anything, Three meals a day, After school club, etc. (basically all the titles I tried to load)
    3. It’s literally a Black screen with the message “The video failed to load” in the middle and nothing else. If you still need a screenshot, please tell me how I can send it to you. I’m not able to attach it on this comment box.

    Look forward to hearing about the resolution.

    Aktionen für Kommentare Permalink
  • Hi jeemuzu_c_999,

    We've saw that you have a ticket on the Help Center so we would be merging this post to that ticket. Please help to respond there as well so we may continue to look into this issue for you.

    Thank you,

    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post