[Closed] No drop shadow on the subtitles when chrome casted

I am able to customize the subtitles on ios so I can easily read them, but when I chrome cast on my tv the drop shadow or box behind the text disappears and it’s only a plain white text which makes it very difficult to read while watching under nineteen. Is there a way to customize for a drop shadow?

0

Kommentare

  • Offizieller Kommentar

    Hey stapmack123_960,

    Chromecasting doesn't always follow all the subtitle customization settings on your iOS phone.

    The drop shadow setting is one such setting which does not translate when Chromecasted.

    If you'd like to set a background for your subtitles to make them easier to read, instead of setting it in Opacity, please do so by setting Text Highlight instead. You can refer here for more details.

    Hope this helps! If you have any other concerns, please let me know.

    Cheers,
    Kristie

    Note: To respond to thread, please click on “View the post” in the email notification. Responses to the email notification will not update the thread and are not received.

    Aktionen für Kommentare Permalink
  • The text highlight didn't solve the problem. 

    0
    Aktionen für Kommentare Permalink
  • Hey stapmack123_960,

    Sorry to hear you're still experiencing problems.

    I've emailed you for more information with regards to this. Please get back there.

    Cheers,
    Kristie

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post