Beantwortet

[Solved] videos are loading but glitching

So I tried this for My healing love episode 1 and for Jang geum Oh my grandma. The videos loaded just fine but it would cut out a few minutes in go to a green screen then the audio would still be going in the background. Not sure why this is happening.

0

Kommentare

16 Kommentare
  • Im having the same problem except mine isn't going into a green screen.. Mine just sits there and buffers... Video wouldn't even load! I think theyre having some server problems. I know its not my connection because I am able to watch Netflix or youtube videos just fine.

    0
    Aktionen für Kommentare Permalink
  • Having same problem with video going to green screen off and on, or if see video, it is breaking up. Sound is fine. This is happening for The Good Witch starting with Episode 7 and onwards. All episodes including up to Episode 6 were fine.

    0
    Aktionen für Kommentare Permalink
  • Same with love from a star, ep 14... skipped it, 15 worked well, then 16 started the green screen crap

    1
    Aktionen für Kommentare Permalink
  • Did you all find any resolution to this problem?

     

    2
    Aktionen für Kommentare Permalink
  • Having the 'green screen' problem with Your House Helper episode 1.

    1
    Aktionen für Kommentare Permalink
  • Having the same green screen problem with Bad Papa and I am not a Robot... and then I get this message: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

    0
    Aktionen für Kommentare Permalink
  • Same issue with Healer -- loads the episode but glitches out, then i get a total green screen with just audio, then i get the "media playback was aborted" message.

    2
    Aktionen für Kommentare Permalink
  • The same problem with Ghost Detective.  no problem last night and this morning is glitchy, green screen, subtitles will play forward but the image is in a wierd glitching pause.

     

    1
    Aktionen für Kommentare Permalink
  • Same issue with Wok of Love starting Episode 24...video looking corrupted, audio and subtitles fine.

     

    1
    Aktionen für Kommentare Permalink
  • i though i'm the only one having issue !  Same issue with come and hug me :(

     

    1
    Aktionen für Kommentare Permalink
  • Same issue here with Healer

     

    1
    Aktionen für Kommentare Permalink
  • I'm having issues too.  Started today.  Very frustrating as I just started a free trial to see if Viki plus was worth it.

    1
    Aktionen für Kommentare Permalink
  • Im also having issues.....Green screen but audio is good.

    Please help us! We wanna watch our DRAMA

    1
    Aktionen für Kommentare Permalink
  • Having the same problem all day. Started with Good Witch episode 4, 5 and 6. Angry Mom episodes 1 and 2 and now with I Am Not A Robot. What is going on!? Is there a fix? Please help!

    1
    Aktionen für Kommentare Permalink
  • Viki seems to have fixed the problem for videos from The Good Witch. No more green screen! 

    0
    Aktionen für Kommentare Permalink
  • Hi everyone, 

    This issue should now be resolved. If anyone is still experiencing issues with this, please let me know!

    Cheers,
    Kristie

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post