[Solved] Contributions and Activities not showing up, but the subtitle says it's saved. :(

18 hours ago, I did work when I was up in the mountains on two dramas.  All of that to the moment I logged off last night is there.


Today - I started to work on 2 dramas and noticed the activity log did not register my work, but the sub said it saved...and the language lock did not appear either - I was locking a couple of episodes...what's more, my contributions page does not show them either.


Kristie, appreciate your help on this.  I am rather reluctant to get to far into editing something if I might have to edit it again. :(





  • it seems to be lagging so much that it appears not to be happening - a possible server lagging or something - things are now starting to show up as if I "just did them".  Very odd!


    Anyway I'll keep an eye on it. :)



    Aktionen für Kommentare Permalink
  • Hey Linda,

    Are you still experiencing these issues?

    If so, please send screenshots of the issues as they will help to illustrate the problem.


    Aktionen für Kommentare Permalink
  • Hi Kristie :)


    It seems to be solved at the present time, thank you.  Please close the ticket and this post - and if it recurs, I'll return and let you know. 


    it may have been some sort of server lag that then resolved for some reason behind the scenes...

    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post