[Closed] Settings change even while logged in

Permanent viewer settings, paid for HD and blurry at the start of each episode for a few seconds, learner settings have to be set off each time log in keeps interrupting viewing, after each episode the full screen goes to back to default.

0

Kommentare

  • Hello tongjin1,

    Moving to the correct topic Bugs & Issues.

    The reason why episodes start off blurry is because HD videos take much longer to load. To reduce waiting time, we first load the video at a lower quality. After the first few seconds, the video streaming quality will then automatically adjust according to your internet speed, providing you with the best video quality while ensuring smooth video playing experience.

    Also, the Learn Mode settings should be permanent, and if you turned it off in an episode, it should remain off in the next episode as well. If you find that it gets turned on at the end of each episode, please do the following:

    1. At the bottom of the video player, next to the volume icon, go to Settings > Report Video Issues
    2. Check the relevant categories and write any additional details and click Submit. This will automatically send us useful information that will help us debug what might be causing the issue you're experiencing.

    Please let me know after you submit the form to let us know you've submitted the form. Also, screenshots of what you're seeing would be very useful in helping us troubleshoot.

    Best,
    Kristie

     

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post