Beantwortet

[Solved]Can not watch 10th episode of kingdom

It keeps saying oops something went wrong when I try to watch it. It lets me watch any other episode and any other show.
2

Kommentare

  • Offizieller Kommentar

    Hi All,

    We're very sorry to know that you were having issues watching the show Kingdom: Legendary War .  

    Upon checking, it seems that the show is available now.  Can you kindly check and confirm?

    If the issue still occurs, please try these steps to make sure that this is not an app issue:

    1. Restart your home internet network. For more details - Helpful steps to troubleshoot video issues
    2. Log out from your account
    3. Clean the cache and cookies on your browser. - How do I clear the cache and cookies on my web browser?
    4. Ensure your browser is up to date.
    5. Close the browser and restart it again.
    6. Log back into your Viki account
    7. Try again from another browser

    If the issue persists, kindy send a screenshot showing the error.

    Thanks,

    Lyn
    Viki Community Team Member

    Note: To respond to this thread, please click on "View the post" in the email notification. Responses to the email notification will not update the thread and are not received.

    Aktionen für Kommentare Permalink
  • I'm having this problem too. It will tell ne to reload then nothing.

    1
    Aktionen für Kommentare Permalink
  • Same.  Other episodes work fine ... Just ep 10 won't load.

    1
    Aktionen für Kommentare Permalink
  • It let's me in my phone, but my gf wants to watch it too so I wanted to watch in tv or computer. It won't work on fire tv and I tried every browser on my computer and nope

    1
    Aktionen für Kommentare Permalink
  • It's happening to me too on Fire TV!! It's just the 10th episode. I've been trying to watch it for the past 2 days. I hope it's a glitch they can fix soon.

    1
    Aktionen für Kommentare Permalink
  • same with me on internet browser

    0
    Aktionen für Kommentare Permalink
  • I'm having this issue too. Tried reconnecting and still having playback errors

    0
    Aktionen für Kommentare Permalink
  • It is working now! Thank you so much.

    0
    Aktionen für Kommentare Permalink
  • Hi evilwitch452_491,

    Thank you so much for your response and for being part of our community. I’m so glad this issue is now resolved for you.

    If you have any other questions or concerns don’t hesitate to ask. :)

    Cheers,

    Lyn
    Viki Community Team Member

    0
    Aktionen für Kommentare Permalink

Post ist für Kommentare geschlossen.

Sie haben nicht gefunden, wonach Sie suchten?

Neuer Post