Die Unterstützung für iOS-App-Versionen 6.1.0.1108 und älter sowie für Android-App-Versionen 5.7.2 und älter wurde eingestellt

Die Unterstützung für iOS-App-Versionen 6.1.0.1108 und Android-App-Versionen 5.7.2 und niedriger wird nach dem 30. November 2020 eingestellt.

Was passiert, wenn ich die neueste Version der App nicht herunterladen kann?

Wenn Sie die neueste Version der App nicht herunterladen können, liegt dies höchstwahrscheinlich daran, dass Sie eine Betriebssystemversion von Android / iOS verwenden, die nicht mit Viki kompatibel ist.

Stellen Sie zum Herunterladen der Viki-App sicher, dass Sie Android OS Version 4.4 oder iOS 12.0 und höher verwenden.

Was passiert, wenn ich keine neue Betriebssystemversion auf mein Gerät herunterladen kann?

Wenn Sie das Android-Betriebssystem Version 4.4 oder iOS 12.0 und höher nicht herunterladen können, bedeutet dies, dass Ihr Gerät nicht mit dem neuen Betriebssystem kompatibel ist und daher die neueste Version von Viki nicht installieren kann.

Sie können Viki weiterhin von anderen kompatiblen Geräten und von unserer Website aus ansehen. Sie können alle unsere unterstützten Apps hier sehen: Viki.com/apps

War dieser Beitrag hilfreich?
17 von 54 fanden dies hilfreich

Kommentare

0 Kommentare

Zu diesem Beitrag können keine Kommentare hinterlassen werden.